Powered by Universal Speech Solutions LLC

Announcements

AWS Transcribe Plugin 1.4.0 Released

This release allows to specify the URI scheme used in communication with the HTTP proxy. The scheme now defaults to http but not https.

Read more

AWS Polly Plugin 1.9.0 Released

This release allows to specify the URI scheme used in communication with the HTTP proxy. The scheme now defaults to http but not https.

Read more

AWS Lex Plugin 2.3.0 Released

This release allows to specify the URI scheme used in communication with the HTTP proxy. The scheme now defaults to http but not https.

Read more

Google SS Plugin 1.11.1 Released

This release is built against a newer version of Google APIs and a patched version of the gRPC library.

Read more

Google SR Plugin 1.21.0 Released

This release is built against a newer version of Google APIs and a patched version of the gRPC library. The release supports additional parameters introduced in the v1p1beta1 API.

Read more

Announcement Group

Subscribe to the Announcements Group if you prefer to receive news and press releases only. Please note that announcements are normally posted to the Discussion Group as well.